aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--backends/json/json.cc2
-rw-r--r--tests/arch/quicklogic/.gitignore4
2 files changed, 5 insertions, 1 deletions
diff --git a/backends/json/json.cc b/backends/json/json.cc
index b13105f64..b7e51f1e8 100644
--- a/backends/json/json.cc
+++ b/backends/json/json.cc
@@ -136,7 +136,7 @@ struct JsonWriter
sigidcounter = 2;
if (module->has_processes()) {
- log_error("Module %s contains processes, which are not supported by JSON backend.\n", log_id(module));
+ log_error("Module %s contains processes, which are not supported by JSON backend (run `proc` first).\n", log_id(module));
}
f << stringf(" %s: {\n", get_name(module->name).c_str());
diff --git a/tests/arch/quicklogic/.gitignore b/tests/arch/quicklogic/.gitignore
new file mode 100644
index 000000000..9a71dca69
--- /dev/null
+++ b/tests/arch/quicklogic/.gitignore
@@ -0,0 +1,4 @@
+*.log
+/run-test.mk
++*_synth.v
++*_testbench