aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xtests/ice40/run-test.sh16
1 files changed, 8 insertions, 8 deletions
diff --git a/tests/ice40/run-test.sh b/tests/ice40/run-test.sh
index bd9d35314..941dcaecd 100755
--- a/tests/ice40/run-test.sh
+++ b/tests/ice40/run-test.sh
@@ -21,13 +21,13 @@ for x in *.ys; do
fi
done
-for s in *.sh; do
- if [ "$s" != "run-test.sh" ]; then
- echo "all:: run-$s"
- echo "run-$s:"
- echo " @echo 'Running $s..'"
- echo " @bash $s"
- fi
-done
+#for s in *.sh; do
+# if [ "$s" != "run-test.sh" ]; then
+# echo "all:: run-$s"
+# echo "run-$s:"
+# echo " @echo 'Running $s..'"
+# echo " @bash $s"
+# fi
+#done
} > run-test.mk
exec ${MAKE:-make} -f run-test.mk