aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile2
-rw-r--r--frontends/verific/verific.cc2
2 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 88a9f35f4..6bfe47f98 100644
--- a/Makefile
+++ b/Makefile
@@ -123,7 +123,7 @@ LDFLAGS += -rdynamic
LDLIBS += -lrt
endif
-YOSYS_VER := 0.9+3654
+YOSYS_VER := 0.9+3656
GIT_REV := $(shell cd $(YOSYS_SRC) && git rev-parse --short HEAD 2> /dev/null || echo UNKNOWN)
OBJS = kernel/version_$(GIT_REV).o
diff --git a/frontends/verific/verific.cc b/frontends/verific/verific.cc
index e236aaaf2..31c77d39c 100644
--- a/frontends/verific/verific.cc
+++ b/frontends/verific/verific.cc
@@ -55,7 +55,7 @@ USING_YOSYS_NAMESPACE
# error "Only Symbiotic EDA flavored Verific is supported. Please contact office@symbioticeda.com for commercial support for Yosys+Verific."
#endif
-#if SYMBIOTIC_VERIFIC_API_VERSION < 20200902
+#if SYMBIOTIC_VERIFIC_API_VERSION < 20201001
# error "Please update your version of Symbiotic EDA flavored Verific."
#endif