summaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-01-22 11:22:02 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-01-22 11:22:02 +0000
commite8caa3c42b3772092fc0c645d646a95dff2a4311 (patch)
tree2d5ac1d577b133a543851445e0cc6e136b5ad93a /include
parent223ded4f1d9fd24d63e06bf18b1285e7a858bc0d (diff)
downloadmaster-31e0f0ae-e8caa3c42b3772092fc0c645d646a95dff2a4311.tar.gz
master-31e0f0ae-e8caa3c42b3772092fc0c645d646a95dff2a4311.tar.bz2
master-31e0f0ae-e8caa3c42b3772092fc0c645d646a95dff2a4311.zip
fix a typo in my netfilter commit - worked for iptables, didn't work for the kernel modules
SVN-Revision: 6176
Diffstat (limited to 'include')
-rw-r--r--include/netfilter.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/netfilter.mk b/include/netfilter.mk
index 030436e46e..94699e572f 100644
--- a/include/netfilter.mk
+++ b/include/netfilter.mk
@@ -17,8 +17,8 @@ IPT_CONNTRACK-$(CONFIG_IP_NF_TARGET_CONNMARK) += $(P_V4)ipt_CONNMARK
IPT_CONNTRACK-$(CONFIG_IP_NF_MATCH_CONNTRACK) += $(P_V4)ipt_conntrack
IPT_CONNTRACK-$(CONFIG_IP_NF_MATCH_HELPER) += $(P_V4)ipt_helper
IPT_CONNTRACK-$(CONFIG_IP_NF_MATCH_STATE) += $(P_V4)ipt_state
-IPT_CONNTRACK-$(CONFIG_NETFILTER_XT_MATCH_CONNMARK) += $(P_XT)ipt_connmark
-IPT_CONNTRACK-$(CONFIG_NETFILTER_XT_TARGET_CONNMARK) += $(P_XT)ipt_CONNMARK
+IPT_CONNTRACK-$(CONFIG_NETFILTER_XT_MATCH_CONNMARK) += $(P_XT)xt_connmark
+IPT_CONNTRACK-$(CONFIG_NETFILTER_XT_TARGET_CONNMARK) += $(P_XT)xt_CONNMARK
IPT_CONNTRACK-$(CONFIG_NETFILTER_XT_MATCH_CONNTRACK) += $(P_XT)xt_conntrack
IPT_CONNTRACK-$(CONFIG_NETFILTER_XT_MATCH_HELPER) += $(P_XT)xt_helper
IPT_CONNTRACK-$(CONFIG_NETFILTER_XT_MATCH_STATE) += $(P_XT)xt_state