summaryrefslogtreecommitdiffstats
path: root/package/base-files/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-01-12 11:09:05 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-01-12 11:09:05 +0000
commit0e3a29c270904f3b7be0dabbecd0401488318809 (patch)
tree713e854fcef841cb6c0b3173873d7107ca727da7 /package/base-files/Makefile
parent5605b82835d762cac910dd640ade13f8c4a3668e (diff)
downloadmaster-31e0f0ae-0e3a29c270904f3b7be0dabbecd0401488318809.tar.gz
master-31e0f0ae-0e3a29c270904f3b7be0dabbecd0401488318809.tar.bz2
master-31e0f0ae-0e3a29c270904f3b7be0dabbecd0401488318809.zip
Fix the annoying base-files autorebuild bug. When checking file mtimes in directories, timestamp.pl was following symlinks. This broke on base-files, because there are symlinks to /tmp and to /proc/mounts in the build directory.
SVN-Revision: 6084
Diffstat (limited to 'package/base-files/Makefile')
-rw-r--r--package/base-files/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/package/base-files/Makefile b/package/base-files/Makefile
index 14917f683b..33e6522e7e 100644
--- a/package/base-files/Makefile
+++ b/package/base-files/Makefile
@@ -13,6 +13,7 @@ PKG_NAME:=base-files
PKG_RELEASE:=8
PKG_BUILD_DIR:=$(KERNEL_BUILD_DIR)/$(PKG_NAME)
+PKG_FILE_DEPEND:=$(PLATFORM_DIR)
REV:=$(shell LANG=C svn info | awk '/^Revision:/ { print$$2 }' )
ifeq ($(REV),)