summaryrefslogtreecommitdiffstats
path: root/package/wprobe
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2012-06-05 17:49:57 +0000
committerJohn Crispin <john@openwrt.org>2012-06-05 17:49:57 +0000
commite2a63ac51d1f70355a83a947527cb0cd2169b26d (patch)
tree7303770177d804f2c404ac20fab505204770c683 /package/wprobe
parent95e69ac4f1c9f2cac8300da5d1055fc5be2ad9b8 (diff)
downloadmaster-31e0f0ae-e2a63ac51d1f70355a83a947527cb0cd2169b26d.tar.gz
master-31e0f0ae-e2a63ac51d1f70355a83a947527cb0cd2169b26d.tar.bz2
master-31e0f0ae-e2a63ac51d1f70355a83a947527cb0cd2169b26d.zip
rename libmisc.a to libipfixmisc.a
libmisc.a is too generic to be globally staged. It was clashing with xinetd builds. SVN-Revision: 32066
Diffstat (limited to 'package/wprobe')
-rw-r--r--package/wprobe/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/wprobe/Makefile b/package/wprobe/Makefile
index 1986cfa224..de1ba6d636 100644
--- a/package/wprobe/Makefile
+++ b/package/wprobe/Makefile
@@ -111,7 +111,7 @@ ifdef CONFIG_PACKAGE_wprobe-export
CFLAGS="$(TARGET_CFLAGS)" \
CPPFLAGS="$(TARGET_CPPFLAGS) -I$(PKG_BUILD_DIR)/kernel -I$(PKG_BUILD_DIR)/user" \
LDFLAGS="$(TARGET_LDFLAGS)" \
- LIBS="$(PKG_BUILD_DIR)/user/libwprobe.a $(STAGING_DIR)/usr/lib/libipfix.a $(STAGING_DIR)/usr/lib/libmisc.a -lnl-tiny -lm"
+ LIBS="$(PKG_BUILD_DIR)/user/libwprobe.a $(STAGING_DIR)/usr/lib/libipfix.a $(STAGING_DIR)/usr/lib/libipfixmisc.a -lnl-tiny -lm"
endef
endif