summaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2012-11-30 10:53:51 +0000
committerFlorian Fainelli <florian@openwrt.org>2012-11-30 10:53:51 +0000
commit4a1e2123eba1804923188910687e9935a3f17e40 (patch)
treee40d023b19ee213af82fda336a53a6439a4dafa3 /package
parent527afd0e9ad14751e4b26c70aa9e9883c839218e (diff)
downloadmaster-31e0f0ae-4a1e2123eba1804923188910687e9935a3f17e40.tar.gz
master-31e0f0ae-4a1e2123eba1804923188910687e9935a3f17e40.tar.bz2
master-31e0f0ae-4a1e2123eba1804923188910687e9935a3f17e40.zip
kernel: remove references to TARGET_ubicom32
Signed-off-by: Florian Fainelli <florian@openwrt.org> SVN-Revision: 34431
Diffstat (limited to 'package')
-rw-r--r--package/kernel/modules/block.mk2
-rw-r--r--package/kernel/modules/crypto.mk1
-rw-r--r--package/kernel/modules/netdevices.mk2
3 files changed, 2 insertions, 3 deletions
diff --git a/package/kernel/modules/block.mk b/package/kernel/modules/block.mk
index a4288b2a8b..ba2443957a 100644
--- a/package/kernel/modules/block.mk
+++ b/package/kernel/modules/block.mk
@@ -25,7 +25,7 @@ $(eval $(call KernelPackage,aoe))
define KernelPackage/ata-core
SUBMENU:=$(BLOCK_MENU)
TITLE:=Serial and Parallel ATA support
- DEPENDS:=@PCI_SUPPORT +kmod-scsi-core @(!TARGET_ubicom32||!TARGET_etrax)
+ DEPENDS:=@PCI_SUPPORT +kmod-scsi-core @!TARGET_etrax
KCONFIG:=CONFIG_ATA
FILES:=$(LINUX_DIR)/drivers/ata/libata.ko
AUTOLOAD:=$(call AutoLoad,21,libata,1)
diff --git a/package/kernel/modules/crypto.mk b/package/kernel/modules/crypto.mk
index 36e47ea735..383f9f318c 100644
--- a/package/kernel/modules/crypto.mk
+++ b/package/kernel/modules/crypto.mk
@@ -139,7 +139,6 @@ $(eval $(call KernelPackage,crypto-hw-geode))
define KernelPackage/crypto-hw-hifn-795x
TITLE:=HIFN 795x crypto accelerator
- DEPENDS:=@!TARGET_ubicom32
KCONFIG:= \
CONFIG_HW_RANDOM=y \
CONFIG_CRYPTO_DEV_HIFN_795X \
diff --git a/package/kernel/modules/netdevices.mk b/package/kernel/modules/netdevices.mk
index 180be301cf..c539ea5001 100644
--- a/package/kernel/modules/netdevices.mk
+++ b/package/kernel/modules/netdevices.mk
@@ -473,7 +473,7 @@ $(eval $(call KernelPackage,pcnet32))
define KernelPackage/tg3
TITLE:=Broadcom Tigon3 Gigabit Ethernet
KCONFIG:=CONFIG_TIGON3
- DEPENDS:=+!TARGET_brcm47xx:kmod-libphy @!TARGET_ubicom32
+ DEPENDS:=+!TARGET_brcm47xx:kmod-libphy
SUBMENU:=$(NETWORK_DEVICES_MENU)
FILES:=$(LINUX_DIR)/drivers/net/ethernet/broadcom/tg3.ko
AUTOLOAD:=$(call AutoLoad,50,tg3)