summaryrefslogtreecommitdiffstats
path: root/target/linux/amcc/image/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-11-10 23:08:11 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-11-10 23:08:11 +0000
commit1bca0cc51704b5ef57c5e3a9d7a1b80633486d16 (patch)
tree44d959af03ba5f4cf55929b6d930439b6335d0c4 /target/linux/amcc/image/Makefile
parentf8d965201b053be42f7690a75fd0a529608c5af3 (diff)
downloadmaster-31e0f0ae-1bca0cc51704b5ef57c5e3a9d7a1b80633486d16.tar.gz
master-31e0f0ae-1bca0cc51704b5ef57c5e3a9d7a1b80633486d16.tar.bz2
master-31e0f0ae-1bca0cc51704b5ef57c5e3a9d7a1b80633486d16.zip
make the image filenames a bit shorter
SVN-Revision: 9533
Diffstat (limited to 'target/linux/amcc/image/Makefile')
-rw-r--r--target/linux/amcc/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/amcc/image/Makefile b/target/linux/amcc/image/Makefile
index 09ff061dba..bd284eb975 100644
--- a/target/linux/amcc/image/Makefile
+++ b/target/linux/amcc/image/Makefile
@@ -14,7 +14,7 @@ define Image/Prepare
endef
define Image/BuildKernel
- cp $(KDIR)/uImage $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-uImage
+ cp $(KDIR)/uImage $(BIN_DIR)/openwrt-$(BOARD)-uImage
endef
define Image/Build
@@ -25,7 +25,7 @@ define Image/Build/jffs2-256k
( \
dd if=$(LINUX_DIR)/arch/ppc/boot/images/uImage bs=4096k conv=sync; \
dd if=$(KDIR)/root.$(1) bs=256k conv=sync; \
- ) > $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-jffs2.img
+ ) > $(BIN_DIR)/openwrt-$(BOARD)-jffs2.img
endef
define Image/Build/squashfs
@@ -33,7 +33,7 @@ define Image/Build/squashfs
( \
dd if=$(LINUX_DIR)/arch/ppc/boot/images/uImage bs=4096k conv=sync; \
dd if=$(KDIR)/root.$(1) bs=256k conv=sync; \
- ) > $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
+ ) > $(BIN_DIR)/openwrt-$(BOARD)-$(1).img
endef
$(eval $(call BuildImage))