summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/buffalo.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-04-12 09:29:10 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-04-12 09:29:10 +0000
commit54ede248290368aadbd2012a3ca564e2e42bfef9 (patch)
tree55493231f5f93ab050d1c1de03a6e713c4db4e42 /target/linux/ar71xx/generic/profiles/buffalo.mk
parentf358166236d05873db0781ef1b8f942914cb4370 (diff)
downloadmaster-31e0f0ae-54ede248290368aadbd2012a3ca564e2e42bfef9.tar.gz
master-31e0f0ae-54ede248290368aadbd2012a3ca564e2e42bfef9.tar.bz2
master-31e0f0ae-54ede248290368aadbd2012a3ca564e2e42bfef9.zip
ar71xx: Add support for WZR-HP-G301NH
Add support for the Buffalo WZR-HP-G301NH. The only difference between it and the WZR-HP-G00NH is that it has a RTL8366RB instead of a RTL8366S. Since we don't do runtime detection of the switch, we need a separate machine definition for it. While we are at it, also rename the profile to reflect that it now is for more than one device. Signed-off-by: Jonas Gorski <jonas.gorski+openwrt@gmail.com> SVN-Revision: 26601
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/buffalo.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/buffalo.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/ar71xx/generic/profiles/buffalo.mk b/target/linux/ar71xx/generic/profiles/buffalo.mk
index 35c7cc34b6..59ddd86cb3 100644
--- a/target/linux/ar71xx/generic/profiles/buffalo.mk
+++ b/target/linux/ar71xx/generic/profiles/buffalo.mk
@@ -5,13 +5,13 @@
# See /LICENSE for more information.
#
-define Profile/WZRHPG300NH
- NAME:=Buffalo WZR-HP-G300NH
+define Profile/WZRHPG30XNH
+ NAME:=Buffalo WZR-HP-G30XNH
PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
endef
-define Profile/WZRHPG300NH/Description
- Package set optimized for the Buffalo WZR-HP-G300NH
+define Profile/WZRHPG30XNH/Description
+ Package set optimized for the Buffalo WZR-HP-G300NH and WZR-HP-G301NH
endef
-$(eval $(call Profile,WZRHPG300NH))
+$(eval $(call Profile,WZRHPG30XNH))