summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/jjplus.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2010-12-10 17:57:51 +0000
committerGabor Juhos <juhosg@openwrt.org>2010-12-10 17:57:51 +0000
commitb680f088ba6f7e5982143db351d1f817bffbf86d (patch)
treec41566c7862f25cccb01d10f66a3fb4c756235b1 /target/linux/ar71xx/generic/profiles/jjplus.mk
parent5b0c83edd9b5f8286dfbf31fc7b6e0993a9fe91a (diff)
downloadmaster-31e0f0ae-b680f088ba6f7e5982143db351d1f817bffbf86d.tar.gz
master-31e0f0ae-b680f088ba6f7e5982143db351d1f817bffbf86d.tar.bz2
master-31e0f0ae-b680f088ba6f7e5982143db351d1f817bffbf86d.zip
ar71xx: add support for the jjPlus JA79PF
Patch-by: Cezary Jackiewicz SVN-Revision: 24440
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/jjplus.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/jjplus.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/jjplus.mk b/target/linux/ar71xx/generic/profiles/jjplus.mk
index b74d7a5fbb..13fde805e3 100644
--- a/target/linux/ar71xx/generic/profiles/jjplus.mk
+++ b/target/linux/ar71xx/generic/profiles/jjplus.mk
@@ -5,6 +5,17 @@
# See /LICENSE for more information.
#
+define Profile/JA76PF
+ NAME:=jjPlus JA76PF
+ PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-hwmon-core kmod-i2c-core kmod-hwmon-lm75
+endef
+
+define Profile/JA76PF/Description
+ Package set optimized for the jjPlus JA76PF board.
+endef
+
+$(eval $(call Profile,JA76PF))
+
define Profile/JWAP003
NAME:=jjPlus JWAP0003
PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2