summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/omy.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@phrozen.org>2016-06-23 19:33:07 +0200
committerJohn Crispin <john@phrozen.org>2016-06-23 19:33:31 +0200
commit387477350334daf8cd6adf72f63eddae83785614 (patch)
treeffa65aadbb9341ec560af9cd21879e8822e46ac2 /target/linux/ar71xx/generic/profiles/omy.mk
parentcb7aa4b1fee688342950d02195b927962295514e (diff)
downloadmaster-31e0f0ae-387477350334daf8cd6adf72f63eddae83785614.tar.gz
master-31e0f0ae-387477350334daf8cd6adf72f63eddae83785614.tar.bz2
master-31e0f0ae-387477350334daf8cd6adf72f63eddae83785614.zip
Revert "ar71xx: fix legacy image building"
This reverts commit 59e98b27c93d282edb62fad756fd1c1e587c067f. and Revert "ar71xx: merge profiles into image building code" This reverts commit 636089ead6864364798ac988299429d171051c0e. these are still causing issues Signed-off-by: John Crispin <john@phrozen.org>
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/omy.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/omy.mk26
1 files changed, 26 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/omy.mk b/target/linux/ar71xx/generic/profiles/omy.mk
new file mode 100644
index 0000000000..397de54742
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/omy.mk
@@ -0,0 +1,26 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/OMYG1
+ NAME:=OMYlink OMY-G1
+ PACKAGES:= kmod-usb-core kmod-usb2
+endef
+
+define Profile/OMYX1/Description
+ Package set optimized for the OMYlink OMY-G1.
+endef
+$(eval $(call Profile,OMYG1))
+
+define Profile/OMYX1
+ NAME:=OMYlink OMY-X1
+ PACKAGES:=
+endef
+
+define Profile/OMYX1/Description
+ Package set optimized for the OMYlink OMY-X1.
+endef
+$(eval $(call Profile,OMYX1))