summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/tp-link.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-02-24 12:00:50 +0000
committerJohn Crispin <john@openwrt.org>2015-02-24 12:00:50 +0000
commit9358a8a798609a89e99fa002641164a918a7e3ac (patch)
tree82d5c15ea95368ad66c7e6de74212210b8237df9 /target/linux/ar71xx/generic/profiles/tp-link.mk
parent7c24d8627f61f0649d5497f6bce1801b7fc255ff (diff)
downloadmaster-31e0f0ae-9358a8a798609a89e99fa002641164a918a7e3ac.tar.gz
master-31e0f0ae-9358a8a798609a89e99fa002641164a918a7e3ac.tar.bz2
master-31e0f0ae-9358a8a798609a89e99fa002641164a918a7e3ac.zip
ar71xx: TL-WA7210n v2 support
This patch adds support for TP-Link TL-WA7210n[0] [0] http://www.tplink.com/en/products/details/?model=TL-WA7210N Signed-off-by: Hendrik Frenzel <hfrenzel@scunc.net> SVN-Revision: 44526
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/tp-link.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index 5922f67399..0174a431b1 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -160,6 +160,16 @@ define Profile/TLWA701/Description
endef
$(eval $(call Profile,TLWA701))
+define Profile/TLWA7210
+ NAME:=TP-LINK TL-WA7210N
+ PACKAGES:=rssileds kmod-ledtrig-netdev
+endef
+
+define Profile/TLWA7210/Description
+ Package set optimized for the TP-LINK TL-WA7210N.
+endef
+$(eval $(call Profile,TLWA7210))
+
define Profile/TLWA730RE
NAME:=TP-LINK TL-WA730RE
PACKAGES:=