summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/zcomax.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2010-09-03 18:14:43 +0000
committerGabor Juhos <juhosg@openwrt.org>2010-09-03 18:14:43 +0000
commitfcfe56924b2e96da41aa365ec1d0c60cd9ec797a (patch)
treeb5e4cbc5efdb5b1dc01599e11600b959936d21e7 /target/linux/ar71xx/generic/profiles/zcomax.mk
parent7bf815999150ea2d56e25ac9bcdc01795a40d123 (diff)
downloadmaster-31e0f0ae-fcfe56924b2e96da41aa365ec1d0c60cd9ec797a.tar.gz
master-31e0f0ae-fcfe56924b2e96da41aa365ec1d0c60cd9ec797a.tar.bz2
master-31e0f0ae-fcfe56924b2e96da41aa365ec1d0c60cd9ec797a.zip
ar71xx: build firmware images for the Zcomax boards
SVN-Revision: 22884
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/zcomax.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/zcomax.mk28
1 files changed, 28 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/zcomax.mk b/target/linux/ar71xx/generic/profiles/zcomax.mk
new file mode 100644
index 0000000000..8b99e3bef8
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/zcomax.mk
@@ -0,0 +1,28 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/ZCN1523H28
+ NAME:=Zcomax ZCN-1523H-2-8
+ PACKAGES:=kmod-ath9k wpad-mini
+endef
+
+define Profile/ZCN1523H28/Description
+ Package set optimized for the Zcomax ZCN-1523H-2-8 board.
+endef
+
+$(eval $(call Profile,ZCN1523H28))
+
+define Profile/ZCN1523H516
+ NAME:=Zcomax ZCN-1523H-5-16
+ PACKAGES:=kmod-ath9k wpad-mini
+endef
+
+define Profile/ZCN1523H516/Description
+ Package set optimized for the Zcomax ZCN-1523H-5-16 board.
+endef
+
+$(eval $(call Profile,ZCN1523H516))