summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-10-30 06:50:53 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-10-30 06:50:53 +0000
commitf6638a8994a25994288f6227973630e157598f13 (patch)
treefb8b3105d49aa8be2b749f1d460326b1ad49527a /target/linux/ar71xx/generic/profiles
parent7074bb286de24b9e9c8a1fd159bbabe69442ebf6 (diff)
downloadmaster-31e0f0ae-f6638a8994a25994288f6227973630e157598f13.tar.gz
master-31e0f0ae-f6638a8994a25994288f6227973630e157598f13.tar.bz2
master-31e0f0ae-f6638a8994a25994288f6227973630e157598f13.zip
ar71xx: add profile and build image for the Dragino2 board
Patchwork: http://patchwork.openwrt.org/patch/4234/ Signed-off-by: Pau Escrich <p4u@dabax.net> [juhosg: remove kernel+rootfs partition and use uimage split instead] Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 38588
Diffstat (limited to 'target/linux/ar71xx/generic/profiles')
-rw-r--r--target/linux/ar71xx/generic/profiles/dragino.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/dragino.mk b/target/linux/ar71xx/generic/profiles/dragino.mk
new file mode 100644
index 0000000000..ff222c1c5c
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/dragino.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/DRAGINO2
+ NAME:=DRAGINO2
+ PACKAGES:=kmod-ath9k kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/DRAGINO2/Description
+ Package set optimized for the DRAGINO v2.
+endef
+
+$(eval $(call Profile,DRAGINO2))