summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-07-07 18:06:39 +0000
committerJohn Crispin <john@openwrt.org>2015-07-07 18:06:39 +0000
commit08790c5ee8bfca46d0afe973e336e44e27e35a8c (patch)
tree610c9e1b5064dbb13c95f9152282b0d7586466fe /target/linux/ar71xx/generic
parente71141ef23fadccda68978ef58d459229e360e12 (diff)
downloadmaster-31e0f0ae-08790c5ee8bfca46d0afe973e336e44e27e35a8c.tar.gz
master-31e0f0ae-08790c5ee8bfca46d0afe973e336e44e27e35a8c.tar.bz2
master-31e0f0ae-08790c5ee8bfca46d0afe973e336e44e27e35a8c.zip
ar71xx: Add support for Cisco-Linksys WAP4410N
This patch adds support for the Cisco WAP4410N, an access point that uses the AR9132 SoC. Web upgrades from stock are not yet possible, UART access required for the initial flash. Signed-off-by: Ryan A Young <rayoung@utexas.edu> SVN-Revision: 46250
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/linksys.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/linksys.mk b/target/linux/ar71xx/generic/profiles/linksys.mk
index bedf3a3d49..0a7a89768b 100644
--- a/target/linux/ar71xx/generic/profiles/linksys.mk
+++ b/target/linux/ar71xx/generic/profiles/linksys.mk
@@ -23,5 +23,15 @@ define Profile/WRT400N/Description
Package set optimized for the Linksys WRT400N.
endef
+define Profile/WAP4410N
+ NAME:=Linksys WAP4410N
+ PACKAGES:=
+endef
+
+define Profile/WAP4410N/Description
+ Package set optimized for the Linksys WAP4410N.
+endef
+
$(eval $(call Profile,WRT160NL))
$(eval $(call Profile,WRT400N))
+$(eval $(call Profile,WAP4410N))