summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-12-29 16:02:28 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-12-29 16:02:28 +0000
commita3a6e0f0396714106c8942c89a55179213d85726 (patch)
treebddb55be442fe2b76609c4ed9acb9c19e1355755 /target/linux/ar71xx/generic
parentdddf05bde2137872ce71c66b780a4611ccd7a77e (diff)
downloadmaster-31e0f0ae-a3a6e0f0396714106c8942c89a55179213d85726.tar.gz
master-31e0f0ae-a3a6e0f0396714106c8942c89a55179213d85726.tar.bz2
master-31e0f0ae-a3a6e0f0396714106c8942c89a55179213d85726.zip
ar71xx: Build the AP135 images
Signed-off-by: Sujith Manoharan <c_manoha@qca.qualcomm.com> Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 34919
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/atheros.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/atheros.mk b/target/linux/ar71xx/generic/profiles/atheros.mk
index 8e79f4cd5a..b52665ab28 100644
--- a/target/linux/ar71xx/generic/profiles/atheros.mk
+++ b/target/linux/ar71xx/generic/profiles/atheros.mk
@@ -38,6 +38,17 @@ endef
$(eval $(call Profile,AP121MINI))
+define Profile/AP135
+ NAME:=Atheros AP135 reference board
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/AP135/Description
+ Package set optimized for the Atheros AP135 reference board.
+endef
+
+$(eval $(call Profile,AP135))
+
define Profile/AP136
NAME:=Atheros AP136 reference board
PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage