summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-01-29 19:12:34 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-01-29 19:12:34 +0000
commitda9a704e9278a6df7586566f5891aaee4d04f0e3 (patch)
tree0c7d8e1882ed0255f158841ed4d22ee4476b3c09 /target/linux/ar71xx/generic
parent5d4ddbce7204ec7c3fa586b7c8d6c76a364ec9c7 (diff)
downloadmaster-31e0f0ae-da9a704e9278a6df7586566f5891aaee4d04f0e3.tar.gz
master-31e0f0ae-da9a704e9278a6df7586566f5891aaee4d04f0e3.tar.bz2
master-31e0f0ae-da9a704e9278a6df7586566f5891aaee4d04f0e3.zip
ar71xx: add profile and generate images for the AP132 board
Based on http://patchwork.openwrt.org/patch/3162/ Signed-off-by: Embedded Wireless GmbH <info at embeddedwireless.de> Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 35397
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/atheros.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/atheros.mk b/target/linux/ar71xx/generic/profiles/atheros.mk
index b52665ab28..ba124844c3 100644
--- a/target/linux/ar71xx/generic/profiles/atheros.mk
+++ b/target/linux/ar71xx/generic/profiles/atheros.mk
@@ -38,6 +38,17 @@ endef
$(eval $(call Profile,AP121MINI))
+define Profile/AP132
+ NAME:=Atheros AP132 reference board
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/AP132/Description
+ Package set optimized for the Atheros AP132 reference board.
+endef
+
+$(eval $(call Profile,AP132))
+
define Profile/AP135
NAME:=Atheros AP135 reference board
PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage