summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/profiles/tp-link.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2010-05-07 16:20:32 +0000
committerFelix Fietkau <nbd@openwrt.org>2010-05-07 16:20:32 +0000
commit2598c32f063f410ee32fe967db85a02432992269 (patch)
treea49faf7fc0079043cc3621974bbdab59e5c18ba9 /target/linux/ar71xx/profiles/tp-link.mk
parent0f7864456a60f1ea4a5a2ce7aa4f99d68bd4a1d9 (diff)
downloadmaster-31e0f0ae-2598c32f063f410ee32fe967db85a02432992269.tar.gz
master-31e0f0ae-2598c32f063f410ee32fe967db85a02432992269.tar.bz2
master-31e0f0ae-2598c32f063f410ee32fe967db85a02432992269.zip
ar71xx: add a new subtarget for nand based devices - saves around 44k on the lzma compressed generic kernel image
SVN-Revision: 21396
Diffstat (limited to 'target/linux/ar71xx/profiles/tp-link.mk')
-rw-r--r--target/linux/ar71xx/profiles/tp-link.mk94
1 files changed, 0 insertions, 94 deletions
diff --git a/target/linux/ar71xx/profiles/tp-link.mk b/target/linux/ar71xx/profiles/tp-link.mk
deleted file mode 100644
index 7efb1a3766..0000000000
--- a/target/linux/ar71xx/profiles/tp-link.mk
+++ /dev/null
@@ -1,94 +0,0 @@
-#
-# Copyright (C) 2009 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/TLWR741NDV1
- NAME:=TP-LINK TL-WR741ND v1
- PACKAGES:=kmod-ath9k wpad-mini
-endef
-
-define Profile/TLWR741NDV1/Description
- Package set optimized for the TP-LINK TL-WR741ND v1.
-endef
-
-$(eval $(call Profile,TLWR741NDV1))
-
-define Profile/TLWR841NV15
- NAME:=TP-LINK TL-WR841N v1.5
- PACKAGES:=kmod-ath9k wpad-mini
-endef
-
-define Profile/TLWR841NV15/Description
- Package set optimized for the TP-LINK TL-WR841N v1.5.
-endef
-
-$(eval $(call Profile,TLWR841NV15))
-
-define Profile/TLWR841NDV3
- NAME:=TP-LINK TL-WR841ND v3
- PACKAGES:=kmod-ath9k wpad-mini
-endef
-
-define Profile/TLWR841NDV3/Description
- Package set optimized for the TP-LINK TL-WR841ND v3.
-endef
-
-$(eval $(call Profile,TLWR841NDV3))
-
-define Profile/TLWR841NDV5
- NAME:=TP-LINK TL-WR841ND v5
- PACKAGES:=kmod-ath9k wpad-mini
-endef
-
-define Profile/TLWR841NDV5/Description
- Package set optimized for the TP-LINK TL-WR841ND v5.
-endef
-
-$(eval $(call Profile,TLWR841NDV5))
-
-define Profile/TLWR941NDV2
- NAME:=TP-LINK TL-WR941ND v2
- PACKAGES:=kmod-ath9k wpad-mini
-endef
-
-define Profile/TLWR941NDV2/Description
- Package set optimized for the TP-LINK TL-WR941ND v2.
-endef
-
-$(eval $(call Profile,TLWR941NDV2))
-
-define Profile/TLWR941NDV3
- NAME:=TP-LINK TL-WR941ND v3
- PACKAGES:=kmod-ath9k wpad-mini
-endef
-
-define Profile/TLWR941NDV3/Description
- Package set optimized for the TP-LINK TL-WR941ND v3.
-endef
-
-$(eval $(call Profile,TLWR941NDV3))
-
-define Profile/TLWR941NDV4
- NAME:=TP-LINK TL-WR941ND v4
- PACKAGES:=kmod-ath9k wpad-mini
-endef
-
-define Profile/TLWR941NDV4/Description
- Package set optimized for the TP-LINK TL-WR941ND v4.
-endef
-
-$(eval $(call Profile,TLWR941NDV4))
-
-define Profile/TLWR1043NDV1
- NAME:=TP-LINK TL-WR1043ND v1
- PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2
-endef
-
-define Profile/TLWR1043NDV1/Description
- Package set optimized for the TP-LINK TL-WR1043ND v1.
-endef
-
-$(eval $(call Profile,TLWR1043NDV1))