summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/profiles/tp-link.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-12-22 19:31:28 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-12-22 19:31:28 +0000
commitcace9f45660a8bf2ec8a67e33ea5f563ff19abb1 (patch)
tree9d6feab37d33ea2966fa00c52e52ae708303f2ca /target/linux/ar71xx/profiles/tp-link.mk
parentce6136a61cb39f42f0317ccba030b8ed66b8b52d (diff)
downloadmaster-31e0f0ae-cace9f45660a8bf2ec8a67e33ea5f563ff19abb1.tar.gz
master-31e0f0ae-cace9f45660a8bf2ec8a67e33ea5f563ff19abb1.tar.bz2
master-31e0f0ae-cace9f45660a8bf2ec8a67e33ea5f563ff19abb1.zip
ar71xx: add support for the TL-WR841N v1.5 board
SVN-Revision: 18893
Diffstat (limited to 'target/linux/ar71xx/profiles/tp-link.mk')
-rw-r--r--target/linux/ar71xx/profiles/tp-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/profiles/tp-link.mk b/target/linux/ar71xx/profiles/tp-link.mk
index 8df005075b..a7a9013b7a 100644
--- a/target/linux/ar71xx/profiles/tp-link.mk
+++ b/target/linux/ar71xx/profiles/tp-link.mk
@@ -15,6 +15,17 @@ endef
$(eval $(call Profile,TLWR741NDV1))
+define Profile/TLWR841NV15
+ NAME:=TP-LINK TL-WR841N v1.5
+ PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/TLWR841NV15/Description
+ Package set optimized for the TP-LINK TL-WR841N v1.5.
+endef
+
+$(eval $(call Profile,TLWR841NV15))
+
define Profile/TLWR841NDV3
NAME:=TP-LINK TL-WR841ND v3
PACKAGES:=kmod-ath9k hostapd-mini