summaryrefslogtreecommitdiffstats
path: root/target/linux/at91/profiles/atmel.mk
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2014-09-03 03:08:51 +0000
committerFlorian Fainelli <florian@openwrt.org>2014-09-03 03:08:51 +0000
commitc2b92f9ef46119e04ea71afe718d1cefe03f6caf (patch)
treea1c717472284db64d7800c013ab898f3cc7dfecb /target/linux/at91/profiles/atmel.mk
parentf769949e7275615591143caeedff58fc1db9d0b6 (diff)
downloadmaster-31e0f0ae-c2b92f9ef46119e04ea71afe718d1cefe03f6caf.tar.gz
master-31e0f0ae-c2b92f9ef46119e04ea71afe718d1cefe03f6caf.tar.bz2
master-31e0f0ae-c2b92f9ef46119e04ea71afe718d1cefe03f6caf.zip
at91: create a legacy subtarget
In preparation for adding SAMA5D3 support, move the legacy ARMv5 based platforms to a separate subtarget. Signed-off-by: Florian Fainelli <florian@openwrt.org> SVN-Revision: 42408
Diffstat (limited to 'target/linux/at91/profiles/atmel.mk')
-rw-r--r--target/linux/at91/profiles/atmel.mk86
1 files changed, 0 insertions, 86 deletions
diff --git a/target/linux/at91/profiles/atmel.mk b/target/linux/at91/profiles/atmel.mk
deleted file mode 100644
index 4b14f939ee..0000000000
--- a/target/linux/at91/profiles/atmel.mk
+++ /dev/null
@@ -1,86 +0,0 @@
-#
-# Copyright (C) 2013 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/AT91SAM9263EK
- NAME:=Atmel AT91SAM9263-EK
-endef
-define Profile/AT91SAM9263EK/Description
- Atmel AT91SAM9263-EK eval board
-endef
-$(eval $(call Profile,AT91SAM9263EK))
-
-
-define Profile/AT91SAM9G15EK
- NAME:=Atmel AT91SAM9G15-EK
-endef
-define Profile/AT91SAM9G15EK/Description
- Atmel AT91SAM9G15-EK eval board
-endef
-$(eval $(call Profile,AT91SAM9G15EK))
-
-
-define Profile/AT91SAM9G20EK
- NAME:=Atmel AT91SAM9G20-EK
-endef
-define Profile/AT91SAM9G20EK/Description
- Atmel AT91SAM9G20-EK eval board
-endef
-$(eval $(call Profile,AT91SAM9G20EK))
-
-
-define Profile/AT91SAM9G20EK-2MMC
- NAME:=Atmel AT91SAM9G20-EK 2MMC
-endef
-define Profile/AT91SAM9G20EK-2MMC/Description
- Atmel AT91SAM9G20-EK eval board with 2 MMC
-endef
-$(eval $(call Profile,AT91SAM9G20EK-2MMC))
-
-
-define Profile/AT91SAM9G25EK
- NAME:=Atmel AT91SAM9G25-EK
-endef
-define Profile/AT91SAM9G25EK/Description
- Atmel AT91SAM9G25-EK eval board
-endef
-$(eval $(call Profile,AT91SAM9G25EK))
-
-
-define Profile/AT91SAM9G35EK
- NAME:=Atmel AT91SAM9G35-EK
-endef
-define Profile/AT91SAM9G35EK/Description
- Atmel AT91SAM9G35-EK eval board
-endef
-$(eval $(call Profile,AT91SAM9G35EK))
-
-
-define Profile/AT91SAM9M10G45EK
- NAME:=Atmel AT91SAM9M10G45-EK
-endef
-define Profile/AT91SAM9M10G45EK/Description
- Atmel AT91SAM9M10G45-EK eval board
-endef
-$(eval $(call Profile,AT91SAM9M10G45EK))
-
-
-define Profile/AT91SAM9X25EK
- NAME:=Atmel AT91SAM9X25-EK
-endef
-define Profile/AT91SAM9X25EK/Description
- Atmel AT91SAM9X25-EK eval board
-endef
-$(eval $(call Profile,AT91SAM9X25EK))
-
-
-define Profile/AT91SAM9X35EK
- NAME:=Atmel AT91SAM9X35-EK
-endef
-define Profile/AT91SAM9X35EK/Description
- Atmel AT91SAM9X35-EK eval board
-endef
-$(eval $(call Profile,AT91SAM9X35EK))