summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/t-com.mk
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-08-18 21:50:40 +0000
committerJonas Gorski <jogo@openwrt.org>2014-08-18 21:50:40 +0000
commit3db93a335199eb1127616826a84324403ad4aafe (patch)
treec23a17c6e3929f28472fb7ceb342e8114eac7bcb /target/linux/brcm63xx/profiles/t-com.mk
parent84ea696e031eb88f1f57700f24ca315fb2a3372c (diff)
downloadmaster-31e0f0ae-3db93a335199eb1127616826a84324403ad4aafe.tar.gz
master-31e0f0ae-3db93a335199eb1127616826a84324403ad4aafe.tar.bz2
master-31e0f0ae-3db93a335199eb1127616826a84324403ad4aafe.zip
brcm63xx: add profiles for DTB supported devices
Remove generic profiles and add profiles for each DTB supported device. Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 42209
Diffstat (limited to 'target/linux/brcm63xx/profiles/t-com.mk')
-rw-r--r--target/linux/brcm63xx/profiles/t-com.mk15
1 files changed, 15 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/t-com.mk b/target/linux/brcm63xx/profiles/t-com.mk
new file mode 100644
index 0000000000..fe78c0664d
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/t-com.mk
@@ -0,0 +1,15 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/SPW500V
+ NAME:=T-Com Speedport W 500V
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/SPW500V/Description
+ Package set optimized for SPW500V.
+endef
+$(eval $(call Profile,SPW500V))