summaryrefslogtreecommitdiffstats
path: root/target/linux/imx6/profiles/110-wandboard.mk
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2013-10-18 00:02:45 +0000
committerLuka Perkov <luka@openwrt.org>2013-10-18 00:02:45 +0000
commitee5b7c28599250ae68d2e421710df10dfea8d77c (patch)
tree07b5beb999c01ef3eda228c6e59b82b09328ea99 /target/linux/imx6/profiles/110-wandboard.mk
parentf22196e4e9149bb898a1c4db278e6c405ea3cc33 (diff)
downloadmaster-31e0f0ae-ee5b7c28599250ae68d2e421710df10dfea8d77c.tar.gz
master-31e0f0ae-ee5b7c28599250ae68d2e421710df10dfea8d77c.tar.bz2
master-31e0f0ae-ee5b7c28599250ae68d2e421710df10dfea8d77c.zip
imx6: reorganize build system
Changes include: * switching to profiles * adding ubifs support * building image for GW54XX board Signed-off-by: Luka Perkov <luka@openwrt.org> SVN-Revision: 38441
Diffstat (limited to 'target/linux/imx6/profiles/110-wandboard.mk')
-rw-r--r--target/linux/imx6/profiles/110-wandboard.mk15
1 files changed, 15 insertions, 0 deletions
diff --git a/target/linux/imx6/profiles/110-wandboard.mk b/target/linux/imx6/profiles/110-wandboard.mk
new file mode 100644
index 0000000000..4fa49ec6a6
--- /dev/null
+++ b/target/linux/imx6/profiles/110-wandboard.mk
@@ -0,0 +1,15 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/IMX6DL_WANDBOARD
+ NAME:=Wandboard Dual
+ PACKAGES:= \
+ kmod-thermal-imx kmod-usb-chipidea kmod-usb-mxs-phy \
+ uboot-envtools
+endef
+
+$(eval $(call Profile,IMX6DL_WANDBOARD))