summaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-02-11 10:17:38 +0000
committerJohn Crispin <john@openwrt.org>2015-02-11 10:17:38 +0000
commitf90d9d486a8842077e68e90bba2b276ac1336bab (patch)
tree4f0fd397fefca278a84662174df358d63dc400f7 /target/linux/lantiq/image
parent6bafb2f810694619ba65317cd349af3b1ca97617 (diff)
downloadmaster-31e0f0ae-f90d9d486a8842077e68e90bba2b276ac1336bab.tar.gz
master-31e0f0ae-f90d9d486a8842077e68e90bba2b276ac1336bab.tar.bz2
master-31e0f0ae-f90d9d486a8842077e68e90bba2b276ac1336bab.zip
lantiq: fix VG3503J partition table for newer kernels
the kernel has increased and does not fit into the 1,5MB anymore. Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 44391
Diffstat (limited to 'target/linux/lantiq/image')
-rw-r--r--target/linux/lantiq/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index 82f0e6f327..08d80ecb1d 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -156,7 +156,7 @@ endif
endef
define Image/BuildLoader/squashfs
- dd if=$(KDIR)/loader-$(2).bin of=$(KDIR)/loader-$(2).bin.padded bs=1536k conv=sync
+ dd if=$(KDIR)/loader-$(2).bin of=$(KDIR)/loader-$(2).bin.padded bs=3072k conv=sync
cat $(KDIR)/loader-$(2).bin.padded $(KDIR)/root.$(1) > $(BIN_DIR)/$(IMG_PREFIX)-$(2)-$(1).image
$(call prepare_generic_squashfs,$(BIN_DIR)/$(IMG_PREFIX)-$(2)-$(1).image)
endef