summaryrefslogtreecommitdiffstats
path: root/target/linux/omap24xx/Makefile
diff options
context:
space:
mode:
authorMichael Büsch <mb@bu3sch.de>2015-10-09 07:46:12 +0000
committerMichael Büsch <mb@bu3sch.de>2015-10-09 07:46:12 +0000
commit56ee70637922e3db6bfe9ecdb73e819c10fd71dd (patch)
tree4ba28e69c7d21a624c73bfc28d048c605feac080 /target/linux/omap24xx/Makefile
parent8bb23cfb663f8870f431edba0dab218a746456a3 (diff)
downloadmaster-31e0f0ae-56ee70637922e3db6bfe9ecdb73e819c10fd71dd.tar.gz
master-31e0f0ae-56ee70637922e3db6bfe9ecdb73e819c10fd71dd.tar.bz2
master-31e0f0ae-56ee70637922e3db6bfe9ecdb73e819c10fd71dd.zip
omap24xx: Append dtb to the zImage
We just hardcode the n810 dtb for now. It should be selectable via profiles. SVN-Revision: 47166
Diffstat (limited to 'target/linux/omap24xx/Makefile')
-rw-r--r--target/linux/omap24xx/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/omap24xx/Makefile b/target/linux/omap24xx/Makefile
index fca9dc3358..5dd5938db2 100644
--- a/target/linux/omap24xx/Makefile
+++ b/target/linux/omap24xx/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2010-2011 OpenWrt.org
+# Copyright (C) 2010-2015 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -15,12 +15,12 @@ CPU_TYPE:=arm1136j-s
KERNEL_PATCHVER:=4.1
+KERNELNAME:=zImage dtbs
+
define Target/Description
TI OMAP-24xx
endef
-KERNELNAME:=zImage
-
include $(INCLUDE_DIR)/target.mk
$(eval $(call BuildTarget))