summaryrefslogtreecommitdiffstats
path: root/target/linux/ppc40x/image/Makefile
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2010-04-12 12:21:15 +0000
committerGabor Juhos <juhosg@openwrt.org>2010-04-12 12:21:15 +0000
commitbc4cd8c850516ab3adfd5b4748d8b3430718fbcf (patch)
treeb70b086650c1f22787de5d8cd6e26fd1cbf2f0f6 /target/linux/ppc40x/image/Makefile
parentbd0c2617f15f624a3e22f2e6c75fb3c812a15ae1 (diff)
downloadmaster-31e0f0ae-bc4cd8c850516ab3adfd5b4748d8b3430718fbcf.tar.gz
master-31e0f0ae-bc4cd8c850516ab3adfd5b4748d8b3430718fbcf.tar.bz2
master-31e0f0ae-bc4cd8c850516ab3adfd5b4748d8b3430718fbcf.zip
ppc40x: increase kernel partition size on OpenRB/Magicbox
Cc: backfire@openwrt.org SVN-Revision: 20820
Diffstat (limited to 'target/linux/ppc40x/image/Makefile')
-rw-r--r--target/linux/ppc40x/image/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/ppc40x/image/Makefile b/target/linux/ppc40x/image/Makefile
index 4544aff4ff..c0ecd7f7d9 100644
--- a/target/linux/ppc40x/image/Makefile
+++ b/target/linux/ppc40x/image/Makefile
@@ -36,11 +36,11 @@ endef
define Image/Build/jffs2-64k
( \
- dd if=$(LINUX_DIR)/arch/powerpc/boot/cuImage.magicbox bs=1152k conv=sync; \
+ dd if=$(LINUX_DIR)/arch/powerpc/boot/cuImage.magicbox bs=1280k conv=sync; \
dd if=$(KDIR)/root.$(1) bs=64k conv=sync; \
) > $(BIN_DIR)/openwrt-$(BOARD)-magicbox-jffs2.img
( \
- dd if=$(LINUX_DIR)/arch/powerpc/boot/cuImage.openrb bs=1152k conv=sync; \
+ dd if=$(LINUX_DIR)/arch/powerpc/boot/cuImage.openrb bs=1280k conv=sync; \
dd if=$(KDIR)/root.$(1) bs=64k conv=sync; \
) > $(BIN_DIR)/openwrt-$(BOARD)-openrb-jffs2.img
endef
@@ -53,11 +53,11 @@ define Image/Build/squashfs
dd if=$(KDIR)/root.$(1) bs=128k conv=sync; \
) > $(BIN_DIR)/openwrt-$(BOARD)-kilauea-$(1).img
( \
- dd if=$(LINUX_DIR)/arch/powerpc/boot/cuImage.magicbox bs=1152k conv=sync; \
+ dd if=$(LINUX_DIR)/arch/powerpc/boot/cuImage.magicbox bs=1280k conv=sync; \
dd if=$(KDIR)/root.$(1) bs=64k conv=sync; \
) > $(BIN_DIR)/openwrt-$(BOARD)-magicbox-$(1).img
( \
- dd if=$(LINUX_DIR)/arch/powerpc/boot/cuImage.openrb bs=1152k conv=sync; \
+ dd if=$(LINUX_DIR)/arch/powerpc/boot/cuImage.openrb bs=1280k conv=sync; \
dd if=$(KDIR)/root.$(1) bs=64k conv=sync; \
) > $(BIN_DIR)/openwrt-$(BOARD)-openrb-$(1).img
endef