summaryrefslogtreecommitdiffstats
path: root/target/linux/ps3/Makefile
diff options
context:
space:
mode:
authorYuji Mano <yuji.mano@am.sony.com>2008-05-28 18:57:18 +0000
committerYuji Mano <yuji.mano@am.sony.com>2008-05-28 18:57:18 +0000
commita06f169bac2318cb751bb866ee4f084ca68e6141 (patch)
treeca241c0a299de1935d66107d76453fb4c907d011 /target/linux/ps3/Makefile
parent1e7ed027d190ce39925c30b7bbd27c76a1b2a03c (diff)
downloadmaster-31e0f0ae-a06f169bac2318cb751bb866ee4f084ca68e6141.tar.gz
master-31e0f0ae-a06f169bac2318cb751bb866ee4f084ca68e6141.tar.bz2
master-31e0f0ae-a06f169bac2318cb751bb866ee4f084ca68e6141.zip
Reduce the kernel verbosity of the ps3_system_bus_match output for ps3 builds.
Signed-off-by: Geoff Levand <geoffrey.levand@am.sony.com> SVN-Revision: 11282
Diffstat (limited to 'target/linux/ps3/Makefile')
-rw-r--r--target/linux/ps3/Makefile9
1 files changed, 3 insertions, 6 deletions
diff --git a/target/linux/ps3/Makefile b/target/linux/ps3/Makefile
index 14dbc97796..aacb116ae1 100644
--- a/target/linux/ps3/Makefile
+++ b/target/linux/ps3/Makefile
@@ -20,13 +20,10 @@ define Target/Description
Build bootloader images for the Sony PS3 Game Console
endef
-# no patches required
-define Kernel/Prepare/ps3
- bzcat $(DL_DIR)/$(LINUX_SOURCE) | $(TAR) -C $(KERNEL_BUILD_DIR) $(TAR_OPTIONS)
-endef
-
+# no generic patches required
define Kernel/Prepare
- $(call Kernel/Prepare/ps3)
+ bzcat $(DL_DIR)/$(LINUX_SOURCE) | $(TAR) -C $(KERNEL_BUILD_DIR) $(TAR_OPTIONS)
+ $(call PatchDir,$(PATCH_DIR),)
endef
KERNELNAME:="zImage"