summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-11-02 10:18:19 +0000
committerJohn Crispin <john@openwrt.org>2015-11-02 10:18:19 +0000
commit165244a222bf466bd952bac38de1cbdd53a80113 (patch)
tree2f4da7113ce0d9e65b1a4c295a61d76def261c94 /target/linux/ramips/image/Makefile
parent0f4b153e3d3c7e49d85a541dbfbd45109e396ad9 (diff)
downloadmaster-31e0f0ae-165244a222bf466bd952bac38de1cbdd53a80113.tar.gz
master-31e0f0ae-165244a222bf466bd952bac38de1cbdd53a80113.tar.bz2
master-31e0f0ae-165244a222bf466bd952bac38de1cbdd53a80113.zip
ramips: add support for ZBT WG2626
Signed-off-by: Daniel Golle <daniel@makrotopia.org> SVN-Revision: 47351
Diffstat (limited to 'target/linux/ramips/image/Makefile')
-rw-r--r--target/linux/ramips/image/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index f1a0ec406e..5e19c3f97d 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -952,7 +952,7 @@ endif
#
ifeq ($(SUBTARGET),mt7621)
- TARGET_DEVICES += mt7621 wsr-600 wsr-1166 dir-860l-b1 firewrt pbr-m1 re6500 sap-g3200u3
+ TARGET_DEVICES += mt7621 wsr-600 wsr-1166 dir-860l-b1 firewrt pbr-m1 re6500 sap-g3200u3 zbt-wg2626
endif
define Device/mt7621
@@ -1002,6 +1002,11 @@ define Device/sap-g3200u3
DTS := SAP-G3200U3
endef
+define Device/zbt-wg2626
+ DTS := ZBT-WG2626
+ IMAGE_SIZE := $(ralink_default_fw_size_16M)
+endef
+
#
# MT7628 Profiles
#