summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-06-19 09:52:15 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-06-19 09:52:15 +0000
commit833b4af81602e0afc302060972038dfbbc993708 (patch)
treebbb31daf1c76fa49712b20bbebac879681244d60 /target/linux/ramips/image
parent431e612d9e885471a4cf28288b1673d290e0c782 (diff)
downloadmaster-31e0f0ae-833b4af81602e0afc302060972038dfbbc993708.tar.gz
master-31e0f0ae-833b4af81602e0afc302060972038dfbbc993708.tar.bz2
master-31e0f0ae-833b4af81602e0afc302060972038dfbbc993708.zip
ramips: rt305x: add support for the Petatel PSR-680W Wireless CDMA Router
This patch adds support for the Korean made Petatel PSR-680W Wireless CDMA Router. The platform is based on Ralink RT3052. http://wiki.openwrt.org/toh/petatel/psr-680w Signed-off-by: Dmitry Shmygov <shmygov at rambler.ru> SVN-Revision: 32450
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index ebbc4b2245..bf86134267 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -367,6 +367,10 @@ define Image/Build/Profile/OMNIEMB
$(call Image/Build/Template/$(fs_squash)/$(1),GENERIC_8M,omni-emb,OMNI-EMB,ttyS1,57600,phys)
endef
+define Image/Build/Profile/PSR680W
+ $(call Image/Build/Template/$(fs_squash)/$(1),GENERIC_4M,psr-680w,PSR-680W,ttyS1,115200,phys)
+endef
+
define Image/Build/Profile/PWH2004
$(call Image/Build/Template/$(fs_squash)/$(1),GENERIC_8M,pwh2004,PWH2004,ttyS1,57600,phys)
endef
@@ -454,6 +458,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/NBG419N,$(1))
$(call Image/Build/Profile/NW718,$(1))
$(call Image/Build/Profile/OMNIEMB,$(1))
+ $(call Image/Build/Profile/PSR680W,$(1))
$(call Image/Build/Profile/PWH2004,$(1))
$(call Image/Build/Profile/RTG32B1,$(1))
$(call Image/Build/Profile/SLR7205,$(1))