summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-04-03 10:00:03 +0000
committerJohn Crispin <john@openwrt.org>2013-04-03 10:00:03 +0000
commitc1710901c5cd47717e972798bbc6108f5be55652 (patch)
tree6fddd0eb10b75897f1ef9bd3d55266b792e179cf /target/linux/ramips/image
parentf3643374c4c95c22d70e8d1d029f16bf23f9bb57 (diff)
downloadmaster-31e0f0ae-c1710901c5cd47717e972798bbc6108f5be55652.tar.gz
master-31e0f0ae-c1710901c5cd47717e972798bbc6108f5be55652.tar.bz2
master-31e0f0ae-c1710901c5cd47717e972798bbc6108f5be55652.zip
add profile for the Edimax 3g-6200NL board
http://patchwork.openwrt.org/patch/3214/ Signed-off-by: Cédric Le Moing <cedric.le-moing@laposte.net> SVN-Revision: 36172
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index bb889219be..01425b41d3 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -238,7 +238,9 @@ endif
#
edimax_3g6200n_mtd_size=3735552
-Image/Build/Profile/3G6200N=$(call BuildFirmware/CustomFlash/$(1),$(1),3g-6200n,3G-6200N,$(edimax_3g6200n_mtd_size))
+Image/Build/Profile/3G6200N=$(call BuildFirmware/Edimax/$(1),$(1),3g-6200n,3G-6200N,$(edimax_3g6200n_mtd_size),CSYS,3G62,0x50000,0xc0000)
+
+Image/Build/Profile/3G6200NL=$(call BuildFirmware/Edimax/$(1),$(1),3g-6200nl,3G-6200NL,$(edimax_3g6200n_mtd_size),CSYS,3G62,0x50000,0xc0000)
Image/Build/Profile/3G300M=$(call BuildFirmware/CustomFlashFactory/$(1),$(1),3g300m,3G300M,$(ralink_default_fw_size_4M),3G150M_SPI Kernel Image,factory)
@@ -397,6 +399,7 @@ Image/Build/Profile/XDXRN502J=$(call BuildFirmware/Default4M/$(1),$(1),xdxrn502j
ifeq ($(SUBTARGET),rt305x)
define Image/Build/Profile/Default
$(call Image/Build/Profile/3G6200N,$(1))
+ $(call Image/Build/Profile/3G6200NL,$(1))
$(call Image/Build/Profile/3G300M,$(1))
$(call Image/Build/Profile/AIR3GII,$(1))
$(call Image/Build/Profile/ALL02393G,$(1))