summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-08-01 14:31:15 +0000
committerJohn Crispin <john@openwrt.org>2013-08-01 14:31:15 +0000
commit169e1845216fb3fe7c436ef0e37e02a0bcc182b0 (patch)
treef5b1269047a32d85ab6451f0a0baf0b89b603df6 /target/linux/ramips/rt305x
parentce4228b41708ddc3a76d81c5837b619071585a99 (diff)
downloadmaster-31e0f0ae-169e1845216fb3fe7c436ef0e37e02a0bcc182b0.tar.gz
master-31e0f0ae-169e1845216fb3fe7c436ef0e37e02a0bcc182b0.tar.bz2
master-31e0f0ae-169e1845216fb3fe7c436ef0e37e02a0bcc182b0.zip
ramips: add Poray IP2202 support
Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> SVN-Revision: 37640
Diffstat (limited to 'target/linux/ramips/rt305x')
-rw-r--r--target/linux/ramips/rt305x/profiles/poray.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/poray.mk b/target/linux/ramips/rt305x/profiles/poray.mk
index 8c1ed6194f..ed017b7d84 100644
--- a/target/linux/ramips/rt305x/profiles/poray.mk
+++ b/target/linux/ramips/rt305x/profiles/poray.mk
@@ -5,6 +5,18 @@
# See /LICENSE for more information.
#
+define Profile/IP2202
+ NAME:=Poray IP2202
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-rt305x-dwc_otg \
+ kmod-ledtrig-netdev kmod-ledtrig-timer restorefactory
+endef
+
+define Profile/IP2202/Description
+ Package set for Poray IP2202 board
+endef
+
+$(eval $(call Profile,IP2202))
+
define Profile/M3
NAME:=Poray M3
PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-netdev kmod-ledtrig-timer