summaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@hauke-m.de>2014-05-14 10:09:31 +0000
committerHauke Mehrtens <hauke@hauke-m.de>2014-05-14 10:09:31 +0000
commit16b6db7055929943792789ac1c8d34126fbff96f (patch)
treee186f536c8f47d24a272b869a96f38110c971c44 /target
parent1d878cabf26075dd59cc92d7f412394578eaff4d (diff)
downloadmaster-31e0f0ae-16b6db7055929943792789ac1c8d34126fbff96f.tar.gz
master-31e0f0ae-16b6db7055929943792789ac1c8d34126fbff96f.tar.bz2
master-31e0f0ae-16b6db7055929943792789ac1c8d34126fbff96f.zip
brcm47xx: profiles: fix white spaces (s/ $//)
Signed-off-by: Rafał Miłecki <zajec5@gmail.com> SVN-Revision: 40763
Diffstat (limited to 'target')
-rw-r--r--target/linux/brcm47xx/profiles/100-Broadcom-b43.mk4
-rw-r--r--target/linux/brcm47xx/profiles/101-Broadcom-wl.mk4
-rw-r--r--target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk4
-rw-r--r--target/linux/brcm47xx/profiles/105-Broadcom-none.mk2
-rw-r--r--target/linux/brcm47xx/profiles/200-Broadcom-b44-b43.mk4
-rw-r--r--target/linux/brcm47xx/profiles/201-Broadcom-b44-wl.mk4
-rw-r--r--target/linux/brcm47xx/profiles/204-Broadcom-b44-ath5k.mk4
-rw-r--r--target/linux/brcm47xx/profiles/205-Broadcom-b44-none.mk2
-rw-r--r--target/linux/brcm47xx/profiles/211-Broadcom-tg3-wl.mk2
-rw-r--r--target/linux/brcm47xx/profiles/220-Broadcom-bgmac-b43.mk2
-rw-r--r--target/linux/brcm47xx/profiles/221-Broadcom-bgmac-wl.mk4
-rw-r--r--target/linux/brcm47xx/profiles/225-Broadcom-bgmac-none.mk2
12 files changed, 19 insertions, 19 deletions
diff --git a/target/linux/brcm47xx/profiles/100-Broadcom-b43.mk b/target/linux/brcm47xx/profiles/100-Broadcom-b43.mk
index b50e30562e..4c420fb299 100644
--- a/target/linux/brcm47xx/profiles/100-Broadcom-b43.mk
+++ b/target/linux/brcm47xx/profiles/100-Broadcom-b43.mk
@@ -11,8 +11,8 @@ define Profile/Broadcom-b43
endef
define Profile/Broadcom-b43/Description
- Package set compatible with hardware any Broadcom BCM47xx or BCM535x
- SoC with Broadcom BCM43xx Wifi cards using the mac80211, b43 and
+ Package set compatible with hardware any Broadcom BCM47xx or BCM535x
+ SoC with Broadcom BCM43xx Wifi cards using the mac80211, b43 and
b43legacy drivers and b44, tg3 or bgmac Ethernet driver.
endef
diff --git a/target/linux/brcm47xx/profiles/101-Broadcom-wl.mk b/target/linux/brcm47xx/profiles/101-Broadcom-wl.mk
index e06ceb0a86..21265daff8 100644
--- a/target/linux/brcm47xx/profiles/101-Broadcom-wl.mk
+++ b/target/linux/brcm47xx/profiles/101-Broadcom-wl.mk
@@ -11,8 +11,8 @@ define Profile/Broadcom-wl
endef
define Profile/Broadcom-wl/Description
- Package set compatible with hardware any Broadcom BCM47xx or BCM535x
- SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom
+ Package set compatible with hardware any Broadcom BCM47xx or BCM535x
+ SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom
wireless "wl" driver and b44, tg3 or bgmac Ethernet driver.
endef
diff --git a/target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk b/target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk
index cd6b10b373..ca5295f7e3 100644
--- a/target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk
+++ b/target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk
@@ -11,8 +11,8 @@ define Profile/Broadcom-ath5k
endef
define Profile/Broadcom-ath5k/Description
- Package set compatible with hardware any Broadcom BCM47xx or BCM535x
- SoC with Atheros Wifi cards using the mac80211 and ath5k drivers and
+ Package set compatible with hardware any Broadcom BCM47xx or BCM535x
+ SoC with Atheros Wifi cards using the mac80211 and ath5k drivers and
b44, tg3 or bgmac Ethernet driver.
endef
$(eval $(call Profile,Broadcom-ath5k))
diff --git a/target/linux/brcm47xx/profiles/105-Broadcom-none.mk b/target/linux/brcm47xx/profiles/105-Broadcom-none.mk
index 7917d3552f..301d02aebb 100644
--- a/target/linux/brcm47xx/profiles/105-Broadcom-none.mk
+++ b/target/linux/brcm47xx/profiles/105-Broadcom-none.mk
@@ -11,7 +11,7 @@ define Profile/Broadcom-none
endef
define Profile/Broadcom-none/Description
- Package set compatible with hardware any Broadcom BCM47xx or BCM535x
+ Package set compatible with hardware any Broadcom BCM47xx or BCM535x
SoC without any Wifi cards and b44, tg3 or bgmac Ethernet driver.
endef
$(eval $(call Profile,Broadcom-none))
diff --git a/target/linux/brcm47xx/profiles/200-Broadcom-b44-b43.mk b/target/linux/brcm47xx/profiles/200-Broadcom-b44-b43.mk
index f246a3aae9..662a7c8e94 100644
--- a/target/linux/brcm47xx/profiles/200-Broadcom-b44-b43.mk
+++ b/target/linux/brcm47xx/profiles/200-Broadcom-b44-b43.mk
@@ -11,8 +11,8 @@ define Profile/Broadcom-b44-b43
endef
define Profile/Broadcom-b44-b43/Description
- Package set compatible with hardware older Broadcom BCM47xx or BCM535x
- SoC with Broadcom BCM43xx Wifi cards using the mac80211, b43 and
+ Package set compatible with hardware older Broadcom BCM47xx or BCM535x
+ SoC with Broadcom BCM43xx Wifi cards using the mac80211, b43 and
b43legacy drivers and b44 Ethernet driver.
endef
diff --git a/target/linux/brcm47xx/profiles/201-Broadcom-b44-wl.mk b/target/linux/brcm47xx/profiles/201-Broadcom-b44-wl.mk
index 83dd59638c..f974c00e45 100644
--- a/target/linux/brcm47xx/profiles/201-Broadcom-b44-wl.mk
+++ b/target/linux/brcm47xx/profiles/201-Broadcom-b44-wl.mk
@@ -11,8 +11,8 @@ define Profile/Broadcom-b44-wl
endef
define Profile/Broadcom-b44-wl/Description
- Package set compatible with hardware older Broadcom BCM47xx or BCM535x
- SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom
+ Package set compatible with hardware older Broadcom BCM47xx or BCM535x
+ SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom
wireless "wl" driver and b44 Ethernet driver.
endef
diff --git a/target/linux/brcm47xx/profiles/204-Broadcom-b44-ath5k.mk b/target/linux/brcm47xx/profiles/204-Broadcom-b44-ath5k.mk
index 55d729a5b7..e9dda49d66 100644
--- a/target/linux/brcm47xx/profiles/204-Broadcom-b44-ath5k.mk
+++ b/target/linux/brcm47xx/profiles/204-Broadcom-b44-ath5k.mk
@@ -11,8 +11,8 @@ define Profile/Broadcom-b44-ath5k
endef
define Profile/Broadcom-b44-ath5k/Description
- Package set compatible with hardware older Broadcom BCM47xx or BCM535x
- SoC with Atheros Wifi cards using the mac80211 and ath5k drivers and
+ Package set compatible with hardware older Broadcom BCM47xx or BCM535x
+ SoC with Atheros Wifi cards using the mac80211 and ath5k drivers and
b44 Ethernet driver.
endef
$(eval $(call Profile,Broadcom-b44-ath5k))
diff --git a/target/linux/brcm47xx/profiles/205-Broadcom-b44-none.mk b/target/linux/brcm47xx/profiles/205-Broadcom-b44-none.mk
index 88e6ec37ef..a936bba203 100644
--- a/target/linux/brcm47xx/profiles/205-Broadcom-b44-none.mk
+++ b/target/linux/brcm47xx/profiles/205-Broadcom-b44-none.mk
@@ -11,7 +11,7 @@ define Profile/Broadcom-b44-none
endef
define Profile/Broadcom-b44-none/Description
- Package set compatible with hardware older Broadcom BCM47xx or BCM535x
+ Package set compatible with hardware older Broadcom BCM47xx or BCM535x
SoC without any Wifi cards and b44 Ethernet driver.
endef
$(eval $(call Profile,Broadcom-b44-none))
diff --git a/target/linux/brcm47xx/profiles/211-Broadcom-tg3-wl.mk b/target/linux/brcm47xx/profiles/211-Broadcom-tg3-wl.mk
index d2788e6377..24ac234fff 100644
--- a/target/linux/brcm47xx/profiles/211-Broadcom-tg3-wl.mk
+++ b/target/linux/brcm47xx/profiles/211-Broadcom-tg3-wl.mk
@@ -12,7 +12,7 @@ endef
define Profile/Broadcom-tg3-wl/Description
Package set compatible with hardware Broadcom BCM4705/BCM4785
- SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom
+ SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom
wireless "wl" driver and tg3 Ethernet driver.
endef
diff --git a/target/linux/brcm47xx/profiles/220-Broadcom-bgmac-b43.mk b/target/linux/brcm47xx/profiles/220-Broadcom-bgmac-b43.mk
index 35afab1d41..6ef0691a4c 100644
--- a/target/linux/brcm47xx/profiles/220-Broadcom-bgmac-b43.mk
+++ b/target/linux/brcm47xx/profiles/220-Broadcom-bgmac-b43.mk
@@ -11,7 +11,7 @@ define Profile/Broadcom-bgmac-b43
endef
define Profile/Broadcom-bgmac-b43/Description
- Package set compatible with hardware newer Broadcom BCM47xx or BCM535x
+ Package set compatible with hardware newer Broadcom BCM47xx or BCM535x
SoC with Broadcom BCM43xx Wifi cards using the mac80211 and b43
drivers and bgmac Ethernet driver.
endef
diff --git a/target/linux/brcm47xx/profiles/221-Broadcom-bgmac-wl.mk b/target/linux/brcm47xx/profiles/221-Broadcom-bgmac-wl.mk
index 1fa81d71ec..f671cd9599 100644
--- a/target/linux/brcm47xx/profiles/221-Broadcom-bgmac-wl.mk
+++ b/target/linux/brcm47xx/profiles/221-Broadcom-bgmac-wl.mk
@@ -11,8 +11,8 @@ define Profile/Broadcom-bgmac-wl
endef
define Profile/Broadcom-bgmac-wl/Description
- Package set compatible with hardware newer Broadcom BCM47xx or BCM535x
- SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom
+ Package set compatible with hardware newer Broadcom BCM47xx or BCM535x
+ SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom
wireless "wl" driver and bgmac Ethernet driver.
endef
diff --git a/target/linux/brcm47xx/profiles/225-Broadcom-bgmac-none.mk b/target/linux/brcm47xx/profiles/225-Broadcom-bgmac-none.mk
index 731f9e5ea0..0512119304 100644
--- a/target/linux/brcm47xx/profiles/225-Broadcom-bgmac-none.mk
+++ b/target/linux/brcm47xx/profiles/225-Broadcom-bgmac-none.mk
@@ -11,7 +11,7 @@ define Profile/Broadcom-bgmac-none
endef
define Profile/Broadcom-bgmac-none/Description
- Package set compatible with hardware newer Broadcom BCM47xx or BCM535x
+ Package set compatible with hardware newer Broadcom BCM47xx or BCM535x
SoC without any Wifi cards and bgmac Ethernet driver.
endef
$(eval $(call Profile,Broadcom-bgmac-none))