summaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-04-07 13:22:32 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-04-07 13:22:32 +0000
commit5d5c8300b1cd250d739529dcfdf8d38abf468bce (patch)
tree12d35f752172bb8a6ef274f0d3b9303f869298d3 /target
parent5aca04960ef56e09ad9b95ee79e945ba390268aa (diff)
downloadmaster-31e0f0ae-5d5c8300b1cd250d739529dcfdf8d38abf468bce.tar.gz
master-31e0f0ae-5d5c8300b1cd250d739529dcfdf8d38abf468bce.tar.bz2
master-31e0f0ae-5d5c8300b1cd250d739529dcfdf8d38abf468bce.zip
imagetag's -k argument is expected to be hexadecimal instead of decimal (#4885)
SVN-Revision: 15133
Diffstat (limited to 'target')
-rw-r--r--target/linux/brcm63xx/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index b6ef968294..871409626c 100644
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -42,7 +42,7 @@ define Image/Build/CFEAGPF
$(STAGING_DIR_HOST)/bin/imagetag -i $(KDIR)/vmlinux.lzma.cfe -f $(KDIR)/root.$(1) \
-o $(BIN_DIR)/openwrt-$(2)-$(1)-cfe.bin \
-b $(2) -c $(3) -e $(LOADADDR) -l $(LOADADDR) \
- -v 8 -m IMAGE -k 131072 -n $(4)
+ -v 8 -m IMAGE -k 0x20000 -n $(4)
$(call prepare_generic_squashfs,$(BIN_DIR)/openwrt-$(2)-$(1)-cfe.bin)
endef