summaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-10-30 12:26:14 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-10-30 12:26:14 +0000
commitaeb60acd26e5bbc94190ce740c4a614b608afaa2 (patch)
tree8a3ad8e75f59a111bb0355d0ba7d32b9913e49cf /target
parentbff1160587ef8934af7abb525a40ca5d33cba5f2 (diff)
downloadmaster-31e0f0ae-aeb60acd26e5bbc94190ce740c4a614b608afaa2.tar.gz
master-31e0f0ae-aeb60acd26e5bbc94190ce740c4a614b608afaa2.tar.bz2
master-31e0f0ae-aeb60acd26e5bbc94190ce740c4a614b608afaa2.zip
ar71xx: add missing profiles for the TL-WR841ND v3 and MZK-W300NH boards
SVN-Revision: 18223
Diffstat (limited to 'target')
-rw-r--r--target/linux/ar71xx/profiles/planex.mk11
-rw-r--r--target/linux/ar71xx/profiles/tp-link.mk11
2 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/ar71xx/profiles/planex.mk b/target/linux/ar71xx/profiles/planex.mk
index 2d80d4d1d7..35d88e512e 100644
--- a/target/linux/ar71xx/profiles/planex.mk
+++ b/target/linux/ar71xx/profiles/planex.mk
@@ -15,3 +15,14 @@ define Profile/MZKW04NU/Description
endef
$(eval $(call Profile,MZKW04NU))
+
+define Profile/MZKW300NH
+ NAME:=Planex MZK-W300NH
+ PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/MZKW300NH/Description
+ Package set optimized for the Planex MZK-W300NH.
+endef
+
+$(eval $(call Profile,MZKW300NH))
diff --git a/target/linux/ar71xx/profiles/tp-link.mk b/target/linux/ar71xx/profiles/tp-link.mk
index 551aec9041..7b804e5b99 100644
--- a/target/linux/ar71xx/profiles/tp-link.mk
+++ b/target/linux/ar71xx/profiles/tp-link.mk
@@ -15,6 +15,17 @@ endef
$(eval $(call Profile,TLWR741NDV1))
+define Profile/TLWR841NDV3
+ NAME:=TP-LINK TL-WR841ND v3
+ PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/TLWR841NDV3/Description
+ Package set optimized for the TP-LINK TL-WR841ND v3.
+endef
+
+$(eval $(call Profile,TLWR841NDV3))
+
define Profile/TLWR941NDV2
NAME:=TP-LINK TL-WR941ND v2
PACKAGES:=kmod-ath9k hostapd-mini