summaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-03-14 13:25:49 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-03-14 13:25:49 +0000
commitb4644aedce6526b5d07b336187c8e6417c7dd75e (patch)
tree4b0ebfd1e998f2b20d05fd6613b7c30df09cce70 /target
parent83f6f853e9714a5a9769571594236333517109e9 (diff)
downloadmaster-31e0f0ae-b4644aedce6526b5d07b336187c8e6417c7dd75e.tar.gz
master-31e0f0ae-b4644aedce6526b5d07b336187c8e6417c7dd75e.tar.bz2
master-31e0f0ae-b4644aedce6526b5d07b336187c8e6417c7dd75e.zip
create firmware image for the Ubiquiti LS-SR71 board
SVN-Revision: 14874
Diffstat (limited to 'target')
-rw-r--r--target/linux/ar71xx/image/Makefile9
1 files changed, 7 insertions, 2 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index fabe8de0b0..f182f79341 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -73,7 +73,7 @@ define Image/Build/UBNT
-B $(4) -v $(5).ar7100.OpenWrt.$(REVISION) \
-k $(KDIR)/vmlinux-$(2).bin.lzma \
-r $(BIN_DIR)/openwrt-$(BOARD)-root.$(1) \
- -o $(BIN_DIR)/openwrt-$(BOARD)-ubnt-$(2)-$(1).bin
+ -o $(BIN_DIR)/openwrt-$(BOARD)-$(2)-$(1).bin
endef
define Image/Build/Planex
@@ -171,7 +171,11 @@ define Image/Build/Profile/A02RBW300N
endef
define Image/Build/Profile/UBNTRS
- $(call Image/Build/Template/UBNT/$(1),rs,board=UBNT-RS,RS,RSx)
+ $(call Image/Build/Template/UBNT/$(1),ubnt-rs,board=UBNT-RS,RS,RSx)
+endef
+
+define Image/Build/Profile/UBNTLSSR71
+ $(call Image/Build/Template/UBNT/$(1),ubnt-ls-sr71,board=UBNT-LS-SR71,LS-SR71,LS-SR71)
endef
define Image/Build/Profile/MZKW04NU
@@ -190,6 +194,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/TEW652BRP,$(1))
$(call Image/Build/Profile/TLWR941NDV2,$(1))
$(call Image/Build/Profile/UBNTRS,$(1))
+ $(call Image/Build/Profile/UBNTLSSR71,$(1))
$(call Image/Build/Profile/WP543,$(1))
endef