summaryrefslogtreecommitdiffstats
path: root/toolchain/gcc/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2009-11-12 13:42:07 +0000
committerFelix Fietkau <nbd@openwrt.org>2009-11-12 13:42:07 +0000
commit3a5deae00d84d266dba76ec0bbae49402959574d (patch)
tree5fbcf1d4bf2ea7198f73d8e509c12cef503c9fe1 /toolchain/gcc/Makefile
parentc2eba9719e980cda0b777df0567bbd9a6bbcf029 (diff)
downloadmaster-31e0f0ae-3a5deae00d84d266dba76ec0bbae49402959574d.tar.gz
master-31e0f0ae-3a5deae00d84d266dba76ec0bbae49402959574d.tar.bz2
master-31e0f0ae-3a5deae00d84d266dba76ec0bbae49402959574d.zip
gcc: add a config option for using the gcc graphite framework (disabled by default)
SVN-Revision: 18403
Diffstat (limited to 'toolchain/gcc/Makefile')
-rw-r--r--toolchain/gcc/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/gcc/Makefile b/toolchain/gcc/Makefile
index 9d865e94d3..ea103c4539 100644
--- a/toolchain/gcc/Makefile
+++ b/toolchain/gcc/Makefile
@@ -90,7 +90,7 @@ GCC_CONFIGURE:= \
--disable-libmudflap \
--disable-multilib \
--disable-nls \
- $(if $(CONFIG_GCC_VERSION_4_4),--with-host-libstdcxx=-lstdc++) \
+ $(if $(CONFIG_GCC_USE_GRAPHITE),--with-host-libstdcxx=-lstdc++) \
$(SOFT_FLOAT_CONFIG_OPTION) \
$(call qstrip,$(CONFIG_EXTRA_GCC_CONFIG_OPTIONS)) \
$(if $(CONFIG_mips64)$(CONFIG_mips64el),--with-arch=mips64 --with-abi=64) \