summaryrefslogtreecommitdiffstats
path: root/toolchain/gcc
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2007-12-28 18:06:47 +0000
committerImre Kaloz <kaloz@openwrt.org>2007-12-28 18:06:47 +0000
commit915e6b89b50eb2edac7e905039ec0592d6fc8723 (patch)
treea744d5c73dbb1964ab5dbdfffe9c322af467d86c /toolchain/gcc
parent80475bb5737ae0f7c2ace9628b29e43d3ab22ed1 (diff)
downloadmaster-31e0f0ae-915e6b89b50eb2edac7e905039ec0592d6fc8723.tar.gz
master-31e0f0ae-915e6b89b50eb2edac7e905039ec0592d6fc8723.tar.bz2
master-31e0f0ae-915e6b89b50eb2edac7e905039ec0592d6fc8723.zip
fixup softfloat handling
SVN-Revision: 10003
Diffstat (limited to 'toolchain/gcc')
-rw-r--r--toolchain/gcc/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/toolchain/gcc/Makefile b/toolchain/gcc/Makefile
index 59f8372702..a1d1baa400 100644
--- a/toolchain/gcc/Makefile
+++ b/toolchain/gcc/Makefile
@@ -60,6 +60,7 @@ define Stage1/Configure
--disable-nls \
--disable-libmudflap \
--disable-multilib \
+ $(SOFT_FLOAT_CONFIG_OPTION) \
$(call qstrip,$(CONFIG_EXTRA_GCC_CONFIG_OPTIONS)) \
);
endef
@@ -92,6 +93,7 @@ define Stage2/Configure
--disable-nls \
--disable-libmudflap \
--disable-multilib \
+ $(SOFT_FLOAT_CONFIG_OPTION) \
$(call qstrip,$(CONFIG_EXTRA_GCC_CONFIG_OPTIONS)) \
);
endef