summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/kirkwood/profiles/110-nas.mk15
-rw-r--r--target/linux/kirkwood/profiles/120-pogoplug.mk21
2 files changed, 15 insertions, 21 deletions
diff --git a/target/linux/kirkwood/profiles/110-nas.mk b/target/linux/kirkwood/profiles/110-nas.mk
index 0a2701ef52..eff59528a0 100644
--- a/target/linux/kirkwood/profiles/110-nas.mk
+++ b/target/linux/kirkwood/profiles/110-nas.mk
@@ -69,3 +69,18 @@ ICONNECT_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
ICONNECT_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
$(eval $(call Profile,ICONNECT))
+
+define Profile/POGOE02
+ NAME:=Cloud Engines Pogoplug E02
+ PACKAGES:= \
+ kmod-usb2 kmod-usb-storage uboot-envtools
+endef
+
+define Profile/POGOE02/Description
+ Package set compatible with Cloud Engines Pogoplug E02 board.
+endef
+
+POGOE02_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
+POGOE02_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
+
+$(eval $(call Profile,POGOE02))
diff --git a/target/linux/kirkwood/profiles/120-pogoplug.mk b/target/linux/kirkwood/profiles/120-pogoplug.mk
deleted file mode 100644
index d712dcb618..0000000000
--- a/target/linux/kirkwood/profiles/120-pogoplug.mk
+++ /dev/null
@@ -1,21 +0,0 @@
-#
-# Copyright (C) 2013 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/POGOE02
- NAME:=Cloud Engines Pogoplug E02
- PACKAGES:= \
- kmod-usb2 kmod-usb-storage uboot-envtools
-endef
-
-define Profile/POGOE02/Description
- Package set compatible with Cloud Engines Pogoplug E02 board.
-endef
-
-POGOE02_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
-POGOE02_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
-
-$(eval $(call Profile,POGOE02))