summaryrefslogtreecommitdiffstats
path: root/package/hostap
diff options
context:
space:
mode:
Diffstat (limited to 'package/hostap')
-rw-r--r--package/hostap/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/hostap/Makefile b/package/hostap/Makefile
index 4cc77a2177..38cdf072d6 100644
--- a/package/hostap/Makefile
+++ b/package/hostap/Makefile
@@ -120,13 +120,13 @@ ifeq ($(KERNEL),2.4)
modules
endef
- define Package/kmod-hostap-pci/install
+ define KernelPackage/hostap-pci/install
$(INSTALL_DIR) $(1)/lib/modules/$(LINUX_VERSION)
$(CP) \
$(1)/lib/modules/$(LINUX_VERSION)/
endef
- define Package/kmod-hostap-plx/install
+ define KernelPackage/hostap-plx/install
$(INSTALL_DIR) $(1)/lib/modules/$(LINUX_VERSION)
$(CP) \
$(PKG_BUILD_DIR)/driver/modules/hostap_plx.$(LINUX_KMOD_SUFFIX) \