summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/profiles/planex.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/profiles/planex.mk')
-rw-r--r--target/linux/ar71xx/profiles/planex.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/profiles/planex.mk b/target/linux/ar71xx/profiles/planex.mk
index 2d80d4d1d7..35d88e512e 100644
--- a/target/linux/ar71xx/profiles/planex.mk
+++ b/target/linux/ar71xx/profiles/planex.mk
@@ -15,3 +15,14 @@ define Profile/MZKW04NU/Description
endef
$(eval $(call Profile,MZKW04NU))
+
+define Profile/MZKW300NH
+ NAME:=Planex MZK-W300NH
+ PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/MZKW300NH/Description
+ Package set optimized for the Planex MZK-W300NH.
+endef
+
+$(eval $(call Profile,MZKW300NH))