summaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/xway/profiles/lantiq.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/lantiq/xway/profiles/lantiq.mk')
-rw-r--r--target/linux/lantiq/xway/profiles/lantiq.mk22
1 files changed, 10 insertions, 12 deletions
diff --git a/target/linux/lantiq/xway/profiles/lantiq.mk b/target/linux/lantiq/xway/profiles/lantiq.mk
index 2c24d3c95e..b4c914dd50 100644
--- a/target/linux/lantiq/xway/profiles/lantiq.mk
+++ b/target/linux/lantiq/xway/profiles/lantiq.mk
@@ -1,19 +1,17 @@
-define Profile/EASY80920-NOR
- NAME:=EASY80920-NOR
+define Profile/EASY50712
+ NAME:=Lantiq Danube - EASY50712
endef
-define Profile/EASY80920-NOR/Description
- Lantiq EASY80920 evalkit (NOR)
-endef
-
-$(eval $(call Profile,EASY80920-NOR))
+$(eval $(call Profile,EASY50712))
-define Profile/EASY80920-NAND
- NAME:=EASY80920-NAND
+define Profile/EASY80920NOR
+ NAME:=Lantiq VR9 - EASY80920NOR
endef
-define Profile/EASY80920-NAND/Description
- Lantiq EASY80920 evalkit (NAND)
+$(eval $(call Profile,EASY80920NOR))
+
+define Profile/EASY80920NAND
+ NAME:=Lantiq VR9 - EASY80920NAND
endef
-$(eval $(call Profile,EASY80920-NAND))
+$(eval $(call Profile,EASY80920NAND))