summaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
Diffstat (limited to 'target')
-rwxr-xr-xtarget/linux/brcm63xx/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index 63cd90a17d..98d145276c 100755
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -198,7 +198,7 @@ endef
define Image/PrepareCFELzmaKernelDTB
# compile the dts (the dtb will be later reused for the lzma loader)
- $(LINUX_DIR)/scripts/dtc/dtc -O dtb -o $(DTS_DIR)/$(1).dtb ../dts/$(1).dts
+ $(call Image/BuildDTB,../dts/$(1).dts,$(DTS_DIR)/$(1).dtb)
cat $(KDIR)/vmlinux $(DTS_DIR)/$(1).dtb > $(KDIR)/vmlinux-$(1)
$(call Image/PrepareCFELzmaKernel,-$(1))
rm -f $(KDIR)/vmlinux-$(1)