aboutsummaryrefslogtreecommitdiffstats
path: root/package/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/Makefile')
-rw-r--r--package/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/package/Makefile b/package/Makefile
index 0df4d1792a..b92938b931 100644
--- a/package/Makefile
+++ b/package/Makefile
@@ -85,6 +85,7 @@ package-$(BR2_PACKAGE_LIBSASL2) += cyrus-sasl
package-$(BR2_PACKAGE_LIBLTDL) += libtool
package-$(BR2_PACKAGE_LIBOSIP2) += libosip2
package-$(BR2_PACKAGE_SIPROXD) += siproxd
+package-$(BR2_PACKAGE_SIPSAK) += sipsak
DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++ speex libpng libgd
DEV_LIBS_COMPILE:=$(patsubst %,%-compile,$(DEV_LIBS))
@@ -131,6 +132,7 @@ fprobe-compile: libpcap-compile
cyrus-sasl-compile: openssl-compile
openldap-compile: cyrus-sasl-compile openssl-compile
siproxd-compile: libosip2-compile
+sipsak-compile: openssl-compile
snort-compile: libnet-compile libpcap-compile pcre-compile
ifeq ($(BR2_PACKAGE_SNORT_MYSQL),y)