aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/network/utils/ethtool/Makefile6
-rwxr-xr-xscripts/qemustart2
2 files changed, 4 insertions, 4 deletions
diff --git a/package/network/utils/ethtool/Makefile b/package/network/utils/ethtool/Makefile
index 9889677a16..d34dc96b98 100644
--- a/package/network/utils/ethtool/Makefile
+++ b/package/network/utils/ethtool/Makefile
@@ -8,13 +8,13 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=ethtool
-PKG_VERSION:=5.13
-PKG_RELEASE:=2
+PKG_VERSION:=5.14
+PKG_RELEASE:=1
PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
PKG_SOURCE_URL:=@KERNEL/software/network/ethtool
-PKG_HASH:=e63a7254c6cf2e443d9989c8c34a94e136d789ae1cf5da55397439b055e48cf3
+PKG_HASH:=bb13db91915cacd7a492b65b65df07a67e4b974ddbeaf76205b1945a23d27686
PKG_LICENSE:=GPL-2.0
PKG_LICENSE_FILES:=COPYING
diff --git a/scripts/qemustart b/scripts/qemustart
index f0ddefb839..879f1834f9 100755
--- a/scripts/qemustart
+++ b/scripts/qemustart
@@ -203,7 +203,7 @@ start_qemu_armvirt() {
)
}
- "$qemu_exe" -machine "$mach" -cpu "$cpu" -nographic \
+ sudo "$qemu_exe" -machine "$mach" -cpu "$cpu" -nographic \
-kernel "$kernel" \
"${o_qemu_extra[@]}"
}