aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-oxnas
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot/uboot-oxnas')
-rw-r--r--package/boot/uboot-oxnas/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/boot/uboot-oxnas/Makefile b/package/boot/uboot-oxnas/Makefile
index 32ee107e7b..daa266ea8c 100644
--- a/package/boot/uboot-oxnas/Makefile
+++ b/package/boot/uboot-oxnas/Makefile
@@ -29,8 +29,8 @@ endef
UBOOT_TARGETS:=ox820
define Build/InstallDev
- $(CP) $(PKG_BUILD_DIR)/u-boot.bin \
- $(KERNEL_BUILD_DIR)/u-boot.bin
+ $(INSTALL_DIR) $(STAGING_DIR_IMAGE)
+ $(CP) $(PKG_BUILD_DIR)/u-boot.bin $(STAGING_DIR_IMAGE)/u-boot.bin
endef
$(eval $(call BuildPackage/U-Boot))