aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot')
-rw-r--r--package/boot/imx-bootlets/Makefile6
-rw-r--r--package/boot/uboot-imx23/Makefile2
2 files changed, 4 insertions, 4 deletions
diff --git a/package/boot/imx-bootlets/Makefile b/package/boot/imx-bootlets/Makefile
index 1c6a23c06f..2ff60ee2f8 100644
--- a/package/boot/imx-bootlets/Makefile
+++ b/package/boot/imx-bootlets/Makefile
@@ -18,12 +18,12 @@ include $(INCLUDE_DIR)/package.mk
define Package/imx-bootlets
SECTION:=boot
CATEGORY:=Boot Loaders
- TITLE:=i.MX23 bootlets
- DEPENDS:=@TARGET_imx23
+ TITLE:=i.MX23/i.MX28 bootlets
+ DEPENDS:=@TARGET_mxs
endef
define Package/imx-bootlets/description
- i.MX23 bootlets (for oLinuxino)
+ i.MX23/i.MX28 bootlets (for oLinuxino)
endef
define Build/Compile
diff --git a/package/boot/uboot-imx23/Makefile b/package/boot/uboot-imx23/Makefile
index 13f1f963cd..f41b23db16 100644
--- a/package/boot/uboot-imx23/Makefile
+++ b/package/boot/uboot-imx23/Makefile
@@ -35,7 +35,7 @@ define Package/uboot/template
define Package/uboot-imx23-$(1)
SECTION:=boot
CATEGORY:=Boot Loaders
- DEPENDS:=@TARGET_imx23
+ DEPENDS:=@TARGET_mxs
TITLE:=$(2)
URL:=http://www.denx.de/wiki/U-Boot
VARIANT:=$(1)