aboutsummaryrefslogtreecommitdiffstats
path: root/package/libs/libcxx/patches/010-cxx17.patch
diff options
context:
space:
mode:
Diffstat (limited to 'package/libs/libcxx/patches/010-cxx17.patch')
-rw-r--r--package/libs/libcxx/patches/010-cxx17.patch2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/libs/libcxx/patches/010-cxx17.patch b/package/libs/libcxx/patches/010-cxx17.patch
index c313c47611..dceec9d4f3 100644
--- a/package/libs/libcxx/patches/010-cxx17.patch
+++ b/package/libs/libcxx/patches/010-cxx17.patch
@@ -1,6 +1,6 @@
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
-@@ -524,9 +524,9 @@ remove_flags(-Wno-pedantic -pedantic-errors -pedantic)
+@@ -524,9 +524,9 @@ remove_flags(-Wno-pedantic -pedantic-err
if (LIBCXX_HAS_MUSL_LIBC OR LIBCXX_TARGETING_CLANG_CL)
# musl's pthread implementations uses volatile types in their structs which is
# not a constexpr in C++11 but is in C++14, so we use C++14 with musl.