aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/utils/busybox/Makefile2
-rwxr-xr-xpackage/utils/busybox/files/cron1
2 files changed, 2 insertions, 1 deletions
diff --git a/package/utils/busybox/Makefile b/package/utils/busybox/Makefile
index 25db4ff387..71bd888c71 100644
--- a/package/utils/busybox/Makefile
+++ b/package/utils/busybox/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=busybox
PKG_VERSION:=1.31.1
-PKG_RELEASE:=5
+PKG_RELEASE:=6
PKG_FLAGS:=essential
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
diff --git a/package/utils/busybox/files/cron b/package/utils/busybox/files/cron
index ca04a0c170..4efdfa52ca 100755
--- a/package/utils/busybox/files/cron
+++ b/package/utils/busybox/files/cron
@@ -32,6 +32,7 @@ start_service() {
for crontab in /etc/crontabs/*; do
procd_set_param file "$crontab"
done
+ procd_set_param respawn
procd_close_instance
}