aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/generic.mk')
-rw-r--r--target/linux/ath79/image/generic.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index b998cc4062..0836751e2a 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -263,6 +263,15 @@ define Device/devolo_dvl1750i
endef
TARGET_DEVICES += devolo_dvl1750i
+define Device/devolo_dvl1750x
+ ATH_SOC := qca9558
+ DEVICE_VENDOR := devolo
+ DEVICE_MODEL := WiFi pro 1750x
+ DEVICE_PACKAGES := kmod-ath10k-ct ath10k-firmware-qca988x-ct
+ IMAGE_SIZE := 15936k
+endef
+TARGET_DEVICES += devolo_dvl1750x
+
define Device/dlink_dir-825-b1
ATH_SOC := ar7161
DEVICE_VENDOR := D-Link