aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image')
-rw-r--r--target/linux/ath79/image/generic.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index 222a1511a7..8c21fdc7f0 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -553,6 +553,16 @@ define Device/comfast_cf-e314n-v2
endef
TARGET_DEVICES += comfast_cf-e314n-v2
+define Device/comfast_cf-e375ac
+ SOC := qca9563
+ DEVICE_VENDOR := COMFAST
+ DEVICE_MODEL := CF-E375AC
+ DEVICE_PACKAGES := kmod-ath10k-ct \
+ ath10k-firmware-qca9888-ct -uboot-envtools
+ IMAGE_SIZE := 16000k
+endef
+TARGET_DEVICES += comfast_cf-e375ac
+
define Device/comfast_cf-e5
SOC := qca9531
DEVICE_VENDOR := COMFAST