aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image')
-rw-r--r--target/linux/ath79/image/generic-ubnt.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ath79/image/generic-ubnt.mk b/target/linux/ath79/image/generic-ubnt.mk
index 710ab54772..91a18d3d35 100644
--- a/target/linux/ath79/image/generic-ubnt.mk
+++ b/target/linux/ath79/image/generic-ubnt.mk
@@ -67,6 +67,16 @@ define Device/ubnt-sw
KERNEL := kernel-bin | append-dtb | relocate-kernel | lzma | uImage lzma
endef
+define Device/ubnt-2wa
+ $(Device/ubnt)
+ SOC := ar9342
+ IMAGE_SIZE := 15744k
+ UBNT_BOARD := WA
+ UBNT_CHIP := ar934x
+ UBNT_TYPE := 2WA
+ UBNT_VERSION := 8.5.3
+endef
+
define Device/ubnt-wa
$(Device/ubnt)
SOC := ar9342
@@ -144,6 +154,13 @@ define Device/ubnt_airrouter
endef
TARGET_DEVICES += ubnt_airrouter
+define Device/ubnt_bullet-ac
+ $(Device/ubnt-2wa)
+ DEVICE_MODEL := Bullet AC
+ DEVICE_PACKAGES += kmod-ath10k-ct-smallbuffers ath10k-firmware-qca988x-ct rssileds
+endef
+TARGET_DEVICES += ubnt_bullet-ac
+
define Device/ubnt_bullet-m-ar7240
$(Device/ubnt-xm)
SOC := ar7240